¿Cuáles son los requisitos técnicos para mi Android?

Para comenzar a disfrutar la App de FOX en tu dispositivo Android descarga la aplicación desde Google Play

Requerimientos mínimos

La App de FOX está disponible para smartphones y tablets con versión Android 4.4 o versiones superiores con densidades de pantalla media (mdpi), alta (hdpi) y extra alta (xhdpi). Si tu tablet no visualiza la aplicación en Google Play, es probable que no este disponible para tu dispositivo. En el caso de tener inconvenientes con la descarga de la aplicación, te recomendamos actualizar la versión de Android.

Excepciones

La App de FOX está preparada con ciertas funciones de seguridad que permiten el resguardo de nuestros contenidos y que son una exigencia de los estudios. Algunos dispositivos Android no son compatibles con esta tecnología y no podrán descargar la aplicación o bien transmitir videos.

Dispositivos no compatibles con Google Play Store

Los dispositivos con sistema operativo Android no compatibles con Google Play Store no son compatibles con la App de FOX. Si tienes dudas sobre si tu equipo es compatible ingresa aquí>.

 

Mejora tu Experiencia Fox Multi-Pantalla