Quais são os requisitos técnicos para meu Android?

Para començar a aproveitar FOX no seu dispositivo Android® descarregue o aplicativo desde Google play>. 

Requisitos mínimos

FOX está disponível para smartphones e tablets que funcionam com Android 4.4 ou superiores com densidades de tela média (mdpi), alta (hdpi) e extra alta (xhdpi). Em geral se seu tablet não mostra o aplicativo no Google play, é provável que seu dispositivo não suporte. Isso acontece com dispositivos econômicos. No caso de que você tenha algum inconveniente com o download do aplicativo, recomendamos que você atualize a versão do Android.

Exceções 

O aplicativo do FOX está preparado para certas funções de segurança que permitem o respaldo dos nossos conteúdos e que são exigência dos estúdios. Alguns dispositivos Android não são compatíveis com essa tecnologia e não podem descarregar o aplicativo ou transmitir vídeos.

Dispositivos não compatíveis com Google Play Store

Os dispositivos com sistema operativo Android® não compatíveis com Google Play Store não são compatíveis com a App FOX. Se você tem dúvidas se seu aparelho é compatível entre aqui>.

 

Melhore a sua experiência Fox multi-tela